WordPress.org

Ready to get started?Download WordPress

Forums

Events Calendar
Pluggable being included? (1 post)

  1. asdasDan
    Member
    Posted 2 years ago #

    For some reason this plugin is including the pluggable.php file in itself... meaning any other plugins loaded after it can not override pluggable functions.

    Seeing as how the whole point of pluggable functions is to let other plugins override them and this plugin abruptly puts a stop to that, is there a way a patch can be put out? I didn't look into the plugin deep enough to see what functionality it grabs from there but this seems to be a pretty serious issue.

    The only other related thread I found was here:
    http://wordpress.org/support/topic/plugin-events-calendar-conflight-with-role-scoper-plugin-uses-pluggablephp?replies=6

    Thanks!

    http://wordpress.org/extend/plugins/events-calendar/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags