WordPress.org

Ready to get started?Download WordPress

Forums

Simple Events Calendar
[Plugin: Eventify] Not adding events (5 posts)

  1. ywickham
    Member
    Posted 2 years ago #

    I'm not in a rush to get this fixed as I need recurring events entry with a calendar plugin and Eventify doesn't have that. But thought you should know I just tested Eventify and while it acts as if it is adding the event to the database, it does not show up in the calendar or in the list of events on the plug-in page.

  2. sojournings
    Member
    Posted 2 years ago #

    What version of WP are you using? also, it can be a db issue with the table not being created. A new version will be out this october, addresses a lot of issues along with recurring events.

  3. ywickham
    Member
    Posted 2 years ago #

    I was using version 3.2.1.

    If I need an events plugin, I will check out Eventify again.

  4. Jamie Brewer
    Member
    Posted 2 years ago #

    The event is not saving for me either.

    The event was there initially and I removed it from within the Eventify editor under the Settings panel because it kept linking to the current page on the front-end of the website. It wouldn't go to the post.

    Anyway- now that I have removed it, it won't let me re-add it? When I try to recreate the event it does create a post (under posts) and indicates the event has been saved, but when I scroll down in the Eventify editor screen I don't see it in the list of events in the database. It's also missing from the widget?

    Could this be because I'm trying to use the exact same name for the event? Do I need to update or remove something manually from the DB?

    Eventify - Version 1.8.a
    WordPress - Version 3.2.1

    Thanks!

  5. S_White
    Member
    Posted 2 years ago #

    I had a similar issue with this application. My theory is the problem is due to a bug with using special characters in the event title. When using parenthesis and/or apostrophes I wasn't able to add the event to the database--It would however create the post. Try adding your event with only normal characters (no parenthesis, apostrophes, etc.)

    My only other line of thinking is that your issue is due to redundant posts within the database. Try accessing your sql database and clearing the appropriate tables. I cleared all events listed under "wp_em_main" on my db and also cleared all "problematic" posts within "wp_posts."

    Hope it works for you,
    Shawn

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic