WordPress.org

Ready to get started?Download WordPress

Forums

Eventbrite for The Events Calendar
Display issues with calendar (3 posts)

  1. joshuaajack
    Member
    Posted 3 years ago #

    We have been having a few issues with eventbrite plugins for wordpress. Mainly, it seems to not play well with the formatting on the site. In other words, it simply ignores any themes, css, etc. and puts it stuff anywhere it wants. This has resulted in:
    1. The calendar "overlaying" the site, not allowing the navigation or header link back to home page to work.
    2. Not using the body color and displaying a "dark" font color on a dark background.
    3. Just not be functionally adequate for navigation.
    Love Eventbrite, but could you assist in either pointing me to where I can change things like top padding, background colors, etc. or does it just not work well right now? I have pics if you need.

  2. lekogm
    Member
    Posted 2 years ago #

    I'm having the same problem with the plugin. When I disable the eventbrite event the page is fine, but as soon as I enable it and it inserts the code the theme goes to crap. Is there anything that can be done to solve this?

  3. sleeplessinDC
    Member
    Posted 2 years ago #

    I have a similar problem. The individual post is being displayed as centered in a single-column page. The title of the post is in a huge font and spread across the top of the page header and into the body of the page. Navigation is missing and so are the two right sidebars used by my theme.

    If I go to the calendar view, the calendar view is OK to use the single-column layout because of the width of the calendar. But if I click on the "Back to Events" link (hidden in the page header), I am taken to a single-column page layout that is slightly different from the one above but still centered on the page. The exceptions are that the title of the post is now within the body of the page and there are "Events List" and "Calendar" buttons covering up my header navigation.

    So the text view of the event post is ignoring the theme layout completely. Has anyone been able to find a fix for this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic