WordPress.org

Ready to get started?Download WordPress

Forums

Event-O-Matic
[resolved] Array ( [0] ⇒ stdClass Object… (7 posts)

  1. yesagency
    Member
    Posted 2 years ago #

    Hi, thank you very much for your plugin. I have just one problem. If I want add new event and i write same location ("prague"), it show me this : [0] ⇒ stdClass Object
    (
    [address_compo­nents] ⇒ Array
    (
    [0] ⇒ stdClass Object
    (
    [long_name] ⇒ prague
    [short_name] ⇒ prague
    [types] ⇒ Array
    (
    [0] ⇒ locality
    [1] ⇒ political
    )

    )

    [1] ⇒ stdClass Object .............. just a part of whole code

    can you tell me, what is problem, how can i delete it or how can i transform this to the other form ? You can test it here : http://www.yesagency.cz/pridat-akci
    Thank you very much and sorry for my english

    http://wordpress.org/extend/plugins/event-o-matic/

  2. Mr Happy
    Member
    Posted 2 years ago #

    Having the same trouble with my site. The add an event function is echoing the array information to the screen. Would like to know how to turn this off so I can go live with my calendar.

  3. Matthew
    Member
    Plugin Author

    Posted 2 years ago #

    Folks, many apologies. Please re-download 2.4 and everything should be working.

    Thanks for your patience.

  4. yesagency
    Member
    Posted 2 years ago #

    Hi, sorry but I have got still same problem. In submission form if somebody want add a new venue, it write
    [Code moderated as per the Forum Rules. Please use the pastebin]

    I think, that it code with finded places by google maps.

    Many thanks.

  5. Mr Happy
    Member
    Posted 2 years ago #

    Matthew,

    Thanks for a quick response. I downloaded the plugin again today (all files read 9/27), however, whenever adding a venue, it still echoes the array above the form. Is that information intended to be placed in a session variable?

    I plan on helping upgrade your monitor when this is fixed!

  6. Matthew
    Member
    Plugin Author

    Posted 2 years ago #

    Deepest apologies, Friends.

    It looks like the WordPress SVN crashed before it successfully committed my updates. Upload and retry and I promise it should be working for you now.

    Thanks again.

  7. yesagency
    Member
    Posted 2 years ago #

    Super, its working

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic