WordPress.org

Ready to get started?Download WordPress

Forums

Event Calendar 3 for PHP 5.3
NextGEN gallery plugin incompatible? (1 post)

  1. Yosh
    Member
    Posted 3 years ago #

    I'm using WP 3.1.1 / Event Calendar 3 for PHP 5.3 + widget.
    I had to deactivate these plugins,
    NextGEN Gallery
    NextGEN FlashViewer
    NextGEN Gallery Voting
    they show an error on post, home page.
    see error: http://www.soflascene.com/images/Errors/Errors-1.gif

    Another problem I've found is on calendar post... if the picture attached to post has a caption... it shows the following error (see attached pic)
    http://www.soflascene.com/images/Errors/Errors_on_Post.gif

    what can I do?
    Please explain with details... I'm not a coder/expert.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic