WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Event Calendar 3] compatibility issue with Multibox (2 posts)

  1. kkroc
    Member
    Posted 5 years ago #

    Does anyone know how to make this plug-in work with the Multibox plugin? Multibox doesn't work with plug-ins requiring a call to /wp-includes/js/prototype.js?ver=1.6

  2. thornomad
    Member
    Posted 5 years ago #

    I just installed this multibox plugin to test it quick with Event Calendar 3.1.1 -- I was using a basic installation of WordPress 2.6.2 with generic K2 theme ... I didn't get any errors and it seems to work fine.

    Can you give the link to the site that it is not working on so we could look at it ? Have you tested it with a default installation/theme with all your other plugins disabled ?

Topic Closed

This topic has been closed to new replies.

About this Topic