WordPress.org

Ready to get started?Download WordPress

Forums

Etsy Shop
[resolved] Etsy API quota error (4 posts)

  1. dmarie9
    Member
    Posted 1 year ago #

    I just installed this plugin a couple of nights ago. The site is under development, so it doesn't get much traffic. It seems to work great.

    Tonight I got this error message from Etsy:

    Dear Developer,

    This message is regarding your Etsy App with api_key: rvlrcj9prtvudt0bybj0w1a4

    This message is to notify you that you are near the limit of your Etsy API quota. You have reached 80% of your quota of: 10 requests per 1 second(s)

    If your application requires a higher quota, contact us with a description of the requests you are making.

    I'm baffled. How can I be reaching a quota with almost no traffic. The site I am using this plugin on is:
    http://www.xurple.com/

    Thanks for any help and insights,

    Dawn Marie

    http://wordpress.org/extend/plugins/etsy-shop/

  2. linderoni
    Member
    Posted 1 year ago #

    I get this too. I haven't figured out why or how to stop it. The people at Etsy created a higher quota but I still receive the message occassionally. Etsy said that I would need to modify the application code if I still receive it. Would love a solution to fix it.

  3. fsheedy
    Member
    Plugin Author

    Posted 1 year ago #

    I was contacted last week by Etsy Developers for this problem. A new version of the plugin should be release this weekend. Stay tune!

  4. fsheedy
    Member
    Plugin Author

    Posted 1 year ago #

    Problem is now resolved, please update to version 0.9.0

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic