WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: eShop] Not compatible with WP 2.6.5? (9 posts)

  1. fpmsummer
    Member
    Posted 5 years ago #

    I'm trying out a new install of 2.6.5, and wanted to test out eshop (using 2.9.3) on a fresh platform, just to play with it for the first time, but it completely blanks out my installation. I can't even switch back to the default theme to get the site to come back up.

    Right after activating, the admin panel is blank, and they only way to get that back is to do a browser refresh. Trying to click the "Templates" menu under eShop also renders the admin panel mostly blank (the only thing that comes up is the blog title, and the link "Visit site")

    I've deactivated every plugin, then reactivated eShop first, with the same results.

    Do I have to downgrade to WP 2.6.3, or is there some fix for eShop I can try (or a new version on the way?) I want to try out eShop because Zen Cart is overkill for this one site I'm building, but this particular WP/eShop result is disconcerting.

  2. elfin
    Moderator
    Posted 5 years ago #

    Haven't had any notification of this problem before. No idea what would be causing it either.

    However I am in the process of finishing off the next release, one small bit of coding to do, and it will be released in a day or so.

  3. mdumka
    Member
    Posted 5 years ago #

    Hello ...

    I as just installed eShop on 2.6.5 and I could not even get to the admin screens.

    Turns out that this plug in is not compatible with the lighter menu's (2.7.2) plug in.

    Hope this helps some one because it took me a long time to figure out.

  4. elfin
    Moderator
    Posted 5 years ago #

    possibly not worth trying to fix as wp2.7 has a different layout. If there is still a problem after you upgrade, then please let me know.

  5. bondageradio
    Member
    Posted 5 years ago #

    Has this issue been solved?

    WPMU will be at the 2.6.5 level for some time yet and I'd like to be able to offer my users another shopping solution for their blogs.

  6. elfin
    Moderator
    Posted 5 years ago #

    I'm not 100% sure - but I've been getting help from Ravan over on quirm.net forums - so if you post in that thread he might be able to help.

    Although I managed to install a 'local test version' of WPMU I won't be able to install multiple versions like I do with WP.

  7. elfin
    Moderator
    Posted 5 years ago #

    I was looking around for something else and found...

    http://wpmudev.org/project/eshop

    Hope it's useful for you.

  8. Ronin898
    Member
    Posted 5 years ago #

    I have attempted an install of eshop with WP 2.6.5 and 2.7 both fresh installs. After the install the site doesn't load, and when I did the activation the browser loads a white page...I'm using version 2.13.2 of eShop.

  9. elfin
    Moderator
    Posted 5 years ago #

    have a look at:
    http://wordpress.org/support/topic/236814

    without further information I am unable to help as I can not replicate the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags