WordPress.org

Ready to get started?Download WordPress

Forums

Erident Custom Login and Dashboard
[resolved] White drop shadow will not go away! (6 posts)

  1. benlawsonphotography
    Member
    Posted 2 years ago #

    I need to be able to get rid of the white drop shadow on the login box. I have a dark theme and the white drop shadow looks like an ugly glow. Can we get an option to disable and re-color it like we can for the login links?

    http://wordpress.org/extend/plugins/erident-custom-login-and-dashboard/

  2. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Definitely I will give this option in next version. For the time being you can apply the below code to your style.css

    .login form {
    moz-box-shadow: rgba(255, 0, 0, 0.7) 0 4px 10px -1px;
    -webkit-box-shadow: rgba(255, 0, 0, 0.7) 0 4px 10px -1px;
    box-shadow: rgba(255, 0, 0, 0.7) 0 4px 10px -1px !important;
    }

    Make sure to change the rgba color to your own.

    If you completely needs to disable the shadow, apply the below css.

    .login form {
    moz-box-shadow: none;
    -webkit-box-shadow: none;
    box-shadow: none !important;
    }
  3. benlawsonphotography
    Member
    Posted 2 years ago #

    That fix won't work, because the only CSS added to the page (besides the styles written by the Erident code) are the wp-admin.css and the colors-fresh.css, both from the admin folder. None of the theme CSS will ever be loaded.

  4. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Hey, I had added an option for Enable/Disable shadow for the Login Form. Also you can customize the shadow color.

    Just update the plugin. Thats all.

  5. benlawsonphotography
    Member
    Posted 2 years ago #

    Thanks for adding the form shadow options. However, the form shadow color does not get saved. The yes/no does, but not the color.

    Thanks again!

  6. Libin
    Member
    Plugin Author

    Posted 2 years ago #

    Hey, Sorry for the delay.
    Do this, just enter any color in hex-code, say #C8C8C8 in the Form shadow color and press Save Changes. Then it will works perfectly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic