WordPress.org

Ready to get started?Download WordPress

Forums

Embed RSS
[resolved] Broken - causing error logs to balloon (3 posts)

  1. hcleary
    Member
    Posted 3 years ago #

    running WordPress 3.0.1 Multi-Site enabled/BuddyPress 1.2.5.2

    When I installed the plugin on a new blogs server, it got caught in an rewrite loop that caused the server's error logs to balloon. I reinstalled the plugin into the folder /embed-rss (i.e. the name of the extant folder in the plugin.) It broke. I did another reinstall of the plugin, this time into a folder called /cets_EmbedRSS (i.e. following the directions of the readme.) Still broken.

    I love this plugin! I still use it on my blogs running WP 2.8.2. What can I do to fix it?

    http://wordpress.org/extend/plugins/embed-rss/

  2. mburtis
    Member
    Posted 3 years ago #

    Hi,

    Can you describe the rewrite loop errors you were seeing? I'm seeing something simliar , I think, that my be traceable back to this plugin.

    Are you seeing an performance issues that you can trace to these errors, too?

    And did you ever find a fix?

    Thanks!
    Martha

  3. hcleary
    Member
    Posted 3 years ago #

    My server admin told me about the loop errors, so I don't have the specifics.

    However, the problem seems to have gone away once I implemented this rewrite error fix from WPMU Tutorials:

    http://wpmututorials.com/known-issues/rewrites/

    I turned the plugin back on. The logs seems fine. Yay!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic