WordPress.org

Ready to get started?Download WordPress

Forums

Embed PDF
[resolved] Some PDF's do not properly display (6 posts)

  1. itechieguy
    Member
    Posted 2 years ago #

    Not all PDF's properly display. The page get's generated, is seen even so briefly and the image disappears, replaced by the question mark icon for a missing graphic. Sometimes a reload solves the problem. Sometimes it doesn't. I don't know if this is a contributing factor but I have PDF's generated on Word for Windows.

    http://wordpress.org/extend/plugins/dirtysuds-embed-pdf/

  2. MariaF
    Member
    Posted 1 year ago #

    Hello,
    The pdf files I insert can't be previsualized. the file is actually inserted but it also appears the question mark instead of the File.
    any idea of what can be happening?

  3. itechieguy
    Member
    Posted 1 year ago #

    The only sure fire way I found to get PDF's to work consistently with any PDF plugin was to use Google office to generate the PDF's.

  4. MariaF
    Member
    Posted 1 year ago #

    thank you so much, I'll try then with the google office.
    thank you again

  5. itechieguy
    Member
    Posted 1 year ago #

    Oh, One more thing…I seem to remember that I used the google PDF office plugin, http://wordpress.org/extend/plugins/google-document-embedder/. I worked on the problem last April, so the my memory is a little faded.

  6. MariaF
    Member
    Posted 1 year ago #

    Thank you once again.
    I'll try that one too.
    regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic