WordPress.org

Ready to get started?Download WordPress

Forums

Embed Iframe
Upgrade to 3.3.1 and now doesn't work (1 post)

  1. harwoodben
    Member
    Posted 2 years ago #

    Hello. I love this plugin! Thanks for creating and sharing it with the WP community. It used to work great but now having upgraded to 3.3.1 you can see that it doesn't re-size anymore. :-(
    http://academics.skidmore.edu/blogs/onlocation/2011/12/02/mystery-map-10/

    with the code as such in the post:
    [iframe http://terra.skidmore.edu:8080/geoexplorer/viewer#maps/5 600 600]
    It displays at a smaller size without the data and can't be re-sized. I tried putting ... around it, too.

    We're running version 1.0 of the plugin. I didn't see an option to upgrade the plugin itself. It's my understanding that is the version I tried deactivating and reactivating to no avail.

    Thanks for any help you can offer.

    http://wordpress.org/extend/plugins/embed-iframe/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic