WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Embed Iframe] Updated version for WordPress 2.7?? (6 posts)

  1. Tate-Ramingham
    Member
    Posted 5 years ago #

    Is this plugin going to be updated any time soon, so that it is compatible with wordpress 2.7?

    Is there another iframe embled style plugin compatible with WordPress 2.7?

    http://wordpress.org/extend/plugins/embed-iframe/

  2. kjetilgf
    Member
    Posted 5 years ago #

    How far up is this plugin working? All way up to WP 2.6.5?
    Kj

  3. kjetilgf
    Member
    Posted 5 years ago #

    It seems to work fine in 2.7.1 - though I haven't tested it with too many other plugins. Great.
    Any other experiences?

  4. downloadgames
    Member
    Posted 5 years ago #

    so this plugin works then for the latest version of wordpress?
    Hope so there arent too many options available.

  5. brajesh
    Member
    Posted 4 years ago #

    I've tested it on 2.7 and 2.8-beta1. It's working fine.

  6. kjetilgf
    Member
    Posted 4 years ago #

    I see its officially compatible all the way up to 2.8
    Brilliant! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic