WordPress.org

Ready to get started?Download WordPress

Forums

Editorial Calendar
Mouse Wheel Scrolling Doesn't Work (15 posts)

  1. Chubstr
    Member
    Posted 2 years ago #

    Hi there - i tried the demo you have up and the scrolling with the scroll wheel works just fine and allows me to scroll through the weeks. When I try it on my wordpress install, i can't scroll at all. Is there a setting I need to change to make it work?

    Thanks!

    http://wordpress.org/extend/plugins/editorial-calendar/

  2. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for trying The Editorial Calendar. Problems scrolling with the mouse wheel are most often caused by a JavaScript conflict with another plugin. Do you see an JavaScript errors when the calendar loads? Do you have any other plugins installed that do customized scrolling?

    Thanks,
    Zack

  3. Li-An
    Member
    Posted 2 years ago #

    I've got a mouse wheel problem too: when trying to scroll down and up with the wheel, it just moves up (even if I try down). Tried on a test blog without other plugins and default theme. I did not the problem with previous version.

  4. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    A couple of people have found this issue. We have a fix for it in the next release. It should be out soon.

    Thanks,
    Zack

  5. Li-An
    Member
    Posted 2 years ago #

    OK, thank you :-)

  6. Li-An
    Member
    Posted 2 years ago #

    Thank you for update but for this version, mousewheel does nothing. Is it normal ?

  7. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    The mouse wheel is supposed to work in the calendar. Does it work for you on our test blog?

    http://www.zackgrossbart.com/extras/sandbox/wp-admin/edit.php?page=cal

    What browser are you using? What kind of mouse wheel?

    Thanks,
    Zack

  8. Dave
    Member
    Posted 2 years ago #

    Incorrect user name showing up on that sandbox Zack "test"

    BTW 1.8 is mouse scroll is not working for me either on the latest version of WP. Previous versions are.

    All browsers. Are there any known conflicts?

  9. Li-An
    Member
    Posted 2 years ago #

    Yes, "test" does not work (corny gag) :-)
    Mousewheel works on a test blog, so it's a plugin or theme conflict for me :-( I will try to look at this.

  10. Dave
    Member
    Posted 2 years ago #

    Upgraded a couple of other sites. All working. Strangely I tested this plugin on a mirror site of the site having issues and it worked. ....

    A conflict for sure. In this case with another Plugin I'm sure rather than theme.

  11. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Guys,

    I updated the username on the sandbox blog so the test user should be working again. Unfortunately I haven't found a way to stop people from changing that password.

    I'm sorry you're running into trouble with the mouse wheel. Please let me know if you figure out where the conflict is happening.

    Thanks,
    Zack

  12. Dave
    Member
    Posted 2 years ago #

    Hey Zack,

    Found the problem I think.

    Cloudflare. I Cleared their cache and went into development mode. Editorial Calender started working with the mousewheel straight away.

    There must be a script it's caching or minfying that's caused this.

    Might be an idea to touch base with them. From last I heard they were working on improving their caching side of this of the WP Admin.

    Dave

  13. Li-An
    Member
    Posted 2 years ago #

    OK, for me it seems to be this plugin Matty Theme QuickSwitch that interfers. As I don't need this plugin, it's not a problem.

  14. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Guys,

    I'm glad you found the issues. I'm still working on a way to better isolate the calendar from other plugins. Unfortunately WordPress makes that a little tough. I'll see if I can find a better way in the next release.

    Thanks,
    Zack

  15. Chubstr
    Member
    Posted 2 years ago #

    Hi - original poster here. Sorry for the delay. It's working for me now. Thanks for updating it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic