WordPress.org

Ready to get started?Download WordPress

Forums

Editorial Calendar
[resolved] Looks like someone else already moved this post error (20 posts)

  1. brettbum
    Member
    Posted 2 years ago #

    When trying to move a draft post to a new date (typically in the future as I have many drafts that are in the past that I never got around to scheduling in) I always (never seen it work right) get the red pop up that 'Looks like someone else already moved this post.' error.

    The thing is that I'm the only one logged in, and no one else has moved these posts, or is trying to move them at the same time. I've tried it with multiple draft posts.

    Same issue in both Chrome and in Firefox. I ran the test at the bottom of the calendar page in both, this was the result

    [Code moderated as per the Forum Rules. The maximum number of lines of code that you can post in these forums is ten lines. Please use the pastebin]

    I also checked for javascript errors in chrome via the wrench and js console but saw none.

    Not sure what to trouble shoot next.... :)

    http://wordpress.org/extend/plugins/editorial-calendar/

  2. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for using the calendar. I'm sorry you're running into this problem.

    What version of the calendar are you using? What version of WordPress? What are the date and time format settings for your blog?

    Thanks,
    Zack

  3. brettbum
    Member
    Posted 2 years ago #

    sorry about that, included all of that information, but the wordpress forum moderator wiped it out because the test results were too long

    :(

    WordPress 3.3.2
    Plugin version 2.0

    Date and time

    utc-5
    first date format option and the first time format option in general settings.

    Are there preferred time/date settings that I should try to get the plugin to work?

  4. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    You shouldn't need any special date formats to make this work. I'm just trying to figure out what's going wrong.

    Any chance I could log into your blog and see this for myself?

    Thanks,
    Zack

  5. Cogitoetvolo
    Member
    Posted 2 years ago #

    Hi Zack, I've the same problem!
    How can I fix it?

  6. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    A few people have reported an issue like this, but I haven't seen it. Any chance I can log in to your blog so I can figure out what's going on?

    Thanks,
    Zack

  7. Cogitoetvolo
    Member
    Posted 2 years ago #

    I can create an editor user with your email so you can do a test: ok?

  8. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    That would be great. Please send the information to [ email redacted ]
    Thanks,
    Zack

  9. dani@theadventurebite.com
    Member
    Posted 2 years ago #

    Ditto. Any updates on this?

  10. dani@theadventurebite.com
    Member
    Posted 2 years ago #

    FYI it doesn't appear to be related to a plugin compatibility issue. I tested it on a blank wordpress installation too and it performed the same way.

  11. planetMitch
    Member
    Posted 2 years ago #

    I too am having this problem

    i haven't been in the calendar on this site in a few weeks (i normally schedule about 2 weeks out). My assistant creates draft posts and then I schedule and approve.

    All the posts are sitting in the new drafts sidebar on the right, but when I drag them out to a date, I get this error.

    Happens every time

  12. planetMitch
    Member
    Posted 2 years ago #

    Note - this is now happening on one of my other blogs - so I've got two blogs stuck in this mode :(

  13. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    I still haven't been able to reproduce this issue. Did your other blog used to work and then it stopped? Did anything change like a new plugin or theme? Any chance I could log into your blog and see the issue?

    Thanks,
    Zack

  14. dani@theadventurebite.com
    Member
    Posted 2 years ago #

    Zach, email me at dani@theadventurebite.com and I'll get you a login.

  15. planetMitch
    Member
    Posted 2 years ago #

    Zack, I can get you a login to mine as well - happens every time I try to move a post from the 'unscheduled' toolbar planetMitch@planet5D.com

  16. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Mitch,

    I was able to see this issue on your blog. The problem is that your GMT dates for your posts are incorrect. You blog reports the GMT date for my test post is November 30, 1899.

    The problem is that I'm not sure why it is so far off. I wasn't able to see this plugins you have installed. Do you have any other plugins which change dates or times in your blog? Do you know what version of PHP you have? Is there any chance you can look in your database and see if the dates are correct there?

    Thank you very much for the help. It's tough for me to fix this issue if I can't reproduce it.

  17. Craftwhack
    Member
    Posted 2 years ago #

    Uh oh. It's happening on my site as well. The post dates seem to be correct, however.

  18. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Guys,

    Another calendar user was able to reproduce this issue and give me unprecedented access to their blog. That gave me a chance to really track this down and find a solution to this problem. I've just checked in the fix and it will be part of the next release of the calendar which should be available shortly.

    Thanks to everyone who reported this issue or helped track it down and thanks to everyone for sticking with the Editorial Calendar.

    Best,
    Zack

  19. dani@theadventurebite.com
    Member
    Posted 2 years ago #

    Happy to do so :) Thanks for your quick work and great communication! I look forward to using and highly recommending this plugin to others!

  20. Cogitoetvolo
    Member
    Posted 2 years ago #

    Dear Zack,
    thank you for your support. I've installed your update just today and it worked fine.

    Best,
    Saverio Sgroi
    Cogitoetvolo

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.