WordPress.org

Ready to get started?Download WordPress

Forums

Edit Flow
Unable to use custom status, ed. comment since upgrade (3 posts)

  1. artradar
    Member
    Posted 1 year ago #

    Hello,

    We use Edit Flow on our self-hosted WordPress.org website: http://artradarjournal.com/ and up to now it's been working great. Thanks!

    We recently upgraded to the latest edition of WordPress, Version 3.4, and then upgraded three plugins: Edit Flow; WPtouch; WP-Table Reloaded.

    Since these upgrades, our status update capability has disappeared from the post, but I can still see the statuses along the top of the list of posts. Also, when I modify a post (change some text or do, well, anything to it) then save it, the post disappears from the list of posts entirely.

    Finally, I can't use the editorial comment function at all anymore. The field shows up below the post edit pane, but the button is not clickable. Well, it's clickable (it depresses) but doesn't do anything.

    I took a look at the forum topics for Edit Flow but couldn't find anything that could help this particular situation. Is there anything else that you can tell me to get this fixed? I'm terrified that we will loose all of the stories that are currently in the editorial system (using the custom statuses).

    I look forward to hearing from you soon!

    http://wordpress.org/extend/plugins/edit-flow/

  2. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 1 year ago #

    It sounds like you might have a Javascript error. Can you share some screenshots? Also, does the issue persist when you've deactivated all other plugins? If it doesn't, you can turn the other plugins back on one by one to see which is causing the conflict.

  3. artradar
    Member
    Posted 1 year ago #

    Thanks, Daniel. Actually just worked this one out. Downgraded the site to WordPress 3.3.2 and now everything is working just fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic