WordPress.org

Ready to get started?Download WordPress

Forums

Edit Flow
[resolved] Posts disappear on v0.5.3 (4 posts)

  1. Shrikant Joshi
    Member
    Posted 3 years ago #

    Erm, I'm not sure how to put this.

    Last night, I drafted 3 posts - two of them custom types and one standard WP post, marked them as "Pending Review" & scheduled them for publication on a later date.

    This morning, ONE of them - the WP post-type is gone!! Funnily, the custom post-types I'd scheduled "Pending Review" - they're still there! I see the correct number of posts "Pending Review" - three - in the list of unpublished content but the post itself has disappeared!

    But then again, the dashboard widget also shows 5 Drafts when there are actually ZERO drafts. Someone's reported this problem before: Weird posts count....

    I'd deactivated the plugin for a while before - it wasn't suitable for my workflow. But I really liked the custom post statuses so I reactivated it again - is that what's causing the problem? Yeah, I'm kinda silly that way.

    But would deactivation *really* throw the entire plugin out of gear?

    Is there any safe way I can "re-install" the edit flow plugin - you know, clean/repair OR even delete the existing tables and then start from scratch?

    Please say yes?? :(

    http://wordpress.org/extend/plugins/edit-flow/

  2. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    Hello,
    I'm trying to duplicate your issue. Could you explore anything else you've done which might explain the situation? "Pending Review" is a default WordPress post status so Edit Flow possibly isn't the problem.

    If you deactivate the plugin, the posts with the non-native statuses will temporarily disappear. Reactivating the plugin will bring them back. I'm not sure what you mean by throwing the plugin "out of gear"; deactivating means all of the functionality offered by Edit Flow is no longer there.

    Thanks,

    Daniel

  3. Shrikant Joshi
    Member
    Posted 3 years ago #

    Okay, finally figured out what happened here.

    I am also using the post type switcher plugin & somewhere in the course of typing that post out, I changed the post type to "page". Obviously the post I saved did not appear in the post list because it was in the PAGE list all along. My bad - extremely sorry!! :(

    So that explanation solves one part of it.

    I still don't understand the incorrectly reported number of drats but since there's a separate post for it, I'm closing this thread for now.

    Thanks & sorry for all the trouble! :(

  4. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    No worries, thanks for using Edit Flow!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic