WordPress.org

Ready to get started?Download WordPress

Forums

Edit Flow
[resolved] notification emails not working (12 posts)

  1. amadnag
    Member
    Posted 2 years ago #

    i cannot seem to get the email notifications to work. can someone please help?

    http://wordpress.org/extend/plugins/edit-flow/

  2. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    Can you be more descriptive about what you've tried, what plugins you're running, where you're hosting, etc.?

  3. amadnag
    Member
    Posted 2 years ago #

    When I change the status -to any status- the people I have checked off on the lists to be notified are not notified.

    I have upgraded the edit flow version and are now using the most current version I believe. - still the same problem

    We are running the following plugins:
    Akismet, All in One SEO Pack, Chartbeat, Contact Form 7, Edit Flow, Facebook Comments, Google XML Sitemaps, Heatmaps and Analytics by SeeVolution, NextGEN Gallery, Page Links To, Regenerate Thumbnails, Related Posts Thumbnails, Simple Local Avatars, Select Webfish Dropdown Menu Webfish Dropdown Menu, WordPress Related Posts, WP-Optimize

    We are hosting from:
    our own servers
    http://blog.homesav.com

  4. amadnag
    Member
    Posted 2 years ago #

    also I have already tried to configure the notifications inthe notifications section - not working.

  5. amadnag
    Member
    Posted 2 years ago #

    and they are not being sent to the spam folder

  6. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    When I change the status -to any status- the people I have checked off on the lists to be notified are not notified.

    Can you confirm that the other emails sent by WordPress are being sent properly?

    also I have already tried to configure the notifications inthe notifications section - not working.

    What configuration have you done?

  7. amadnag
    Member
    Posted 2 years ago #

    no, other emails sent by wordpress are not being sent properly. I have emails set up to be directed to the admin :blog@homesav.com whenever someone comments and they are not going there. I checked the spam folder and they are not there.

    I changed the admin to amandag@homesav.com to see if it would change anything and still the same outcome of no notification emails.

    editflow notifications has been enabled so that I am supposed to be receiving emails to the admin blog@homesav.com

  8. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    Ok, it sounds like this is an issue with your web host, not Edit Flow. I'd recommend opening a ticket with them to see what they can discover.

  9. amadnag
    Member
    Posted 2 years ago #

    thank you for your help.

  10. LPerkins
    Member
    Posted 1 year ago #

    I'm having the same trouble — not receiving email notifications (and they're not in my Spam folder), even though
    • I have Email Notifications enabled
    • I have selected users in the Edit Post interface
    • I'm using Edit Flow Version 0.7.4

    I'm running the following Plug-Ins:
    • Akismet
    • Dropdown Navigation Menus
    • Duplicate Post
    • Enable Media Replace
    • Facebook Activity Feed Widget for WordPress
    • FeedBurner Form
    • Google Calendar Events
    • Jetpack by WordPress.com
    • MailChimp
    • OpenHook
    • PayPal Donations
    • SlideShare
    • Visual Form Builder Pro
    • WordPress Backup to Dropbox
    • WordPress Editorial Calendar
    • WP Complete Backup
    • WSA Favicon

    My host is BlueHost.

    I'm not sure how to tell if "other emails sent by WordPress are being sent properly" — I'm not sure what emails I should be getting or how to check or test settings for that (I've scoured WordPress to find such settings but don't see anything).

    Is there anything else I can tell you?

    Thank you for helping!

    Lisa

  11. Dirty Bill
    Member
    Posted 1 year ago #

    I have the same trouble. I self-host, emails from WP from contact forms, etc. all go through. Editorial responses do not go through. Even crazier, they never make it to the server. I've been running test and looking at the exim4 logs - contact form emails I can see functioning, no Edit Flow emails.

  12. Dirty Bill
    Member
    Posted 1 year ago #

    Sry - didn't see the resolved tag. Will re-submit.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.