WordPress.org

Ready to get started?Download WordPress

Forums

Edit Flow
Intense Debate pulls Editorial Comments and adds them to internal comments area (10 posts)

  1. tonyzeoli
    Member
    Posted 3 years ago #

    Just found a serious issue. We're using Edit Flow and I just reset Intense Debate. It pulled all the comments from Edit Flow into the Comments area. I'm not sure if that's supposed to happen. Thankfully, all those editorial comments did not get published to their respective pages. If you click the link to view, they take you to the admin post area and not the resulting post page.

    This is a very serious issue. Hope you guys can take a look at it. The other issue now is reversing the pull. Now, I've got all my internal comments in the comments area.

    Maybe I'm missing something. Are editorial comments supposed to appear under the Comments tab too?

  2. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    Hey Tony,
    This is a known issue and will be resolved when Edit Flow v0.6 is released in the next couple of days.

    Thanks,

    Daniel

  3. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    Sorry, forgot the second part of my comment. In the interim, I'd just recommend not using editorial comments if this is a critical issue for you.

  4. tonyzeoli
    Member
    Posted 3 years ago #

    Well, you've got us hooked on Edit Flow and we are using Editorial Comments in production. :)

    So...looks like I'm stuck til the fix. It's all good though. At least the comments aren't being published externally...thank god!

  5. Mohammad Jangda
    Member
    Plugin Author

    Posted 3 years ago #

    We pushed out v0.6 yesterday and it fixes a lot of comment-related issues. Let us know if the IntenseDebate problem pops up again.

  6. relequestual
    Member
    Posted 3 years ago #

    Hi all,

    Just had this exact same thing happen to me.
    Using latest versions of everything at time of posting.
    Luckily the site is not yet live, as it looks like the editorial comments WOULD have been published / pushed to the live site.

    Looks like I'm going to have to disable Intense Debate for now till this issue is resolved.

    Thoughts?

  7. Scott Bressler
    Member
    Plugin Author

    Posted 3 years ago #

    We're looking into this and should have some more findings later in the week. Sorry for the inconvenience!

    Thanks,
    Scott

  8. relequestual
    Member
    Posted 3 years ago #

    Cheers Scott!
    It's nice to know this plugin is in some form of active development, unlike the majority of now defunct ones out there.

  9. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    Sorry for the delay folks. I finally had the time to look into this, and can confirm the bug. I'll update again when I've identified what the problem is.

    Thanks,

    Daniel

  10. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 3 years ago #

    Identified the problem. If you want to follow along as we troubleshoot, feel free to join the Google Group. Otherwise, I'll update again when we have a resolution.

    Thanks,

    Daniel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic