WordPress.org

Ready to get started?Download WordPress

Forums

Easy Table
[resolved] Update 0.6.1 messes up table caption (15 posts)

  1. MickeyRoush
    Member
    Posted 2 years ago #

    I'm not exactly sure what changed from 0.5 to 0.6.1 but something messes up the table caption at the top.

    It places it within in the table instead of on top and it causes the rest of the table to be out of place. I'll try to post an image of it if I can't figure it out later.

    Can you tell me what exactly changed that would affect the table caption?

    http://wordpress.org/extend/plugins/easy-table/

  2. takien
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,
    there is no change to the table caption since 0.5 and I think I never change since it's created.

    take a look the diff here for what I have changed to the code from 0.5 to 0.6.1:
    http://plugins.trac.wordpress.org/changeset?reponame=&new=555879%40easy-table%2Ftrunk%2Feasy-table.php&old=551477%40easy-table%2Ftrunk%2Feasy-table.php

    And, the table caption is still there.
    See my last table with the caption in my demo post here: http://takien.com/1126/easy-table-is-the-easiest-way-to-create-table-in-wordpress.php

    If you're not sure what's going on, please send me a screenshot for both table you're expected and what it's shown.

    Thank you.

  3. MickeyRoush
    Member
    Posted 2 years ago #

    @ takien

    I finally got a chance to look at this again. Update 0.7 causes a problem as well.

    Before update:
    http://i47.tinypic.com/2i0epuu.png

    After update (doesn't look right):
    http://i48.tinypic.com/15s8ltv.png

    And here is what I have for the table:
    http://pastebin.com/G6TbqTSJ

    I'm using HTML tags.

  4. takien
    Member
    Plugin Author

    Posted 2 years ago #

    Hello MickeyRoush,
    Did you noticed that you inserted table twice
    [table table caption....
    instead of
    [table caption....

    please correct it and try again.

  5. MickeyRoush
    Member
    Posted 2 years ago #

    Thanks for the reply, that was a copy and paste error from me trying to troubleshoot what was causing the issue. 20 hour days can take its toll :(

    But for argument sake, I tried it again, removing the duplicate. Still causes the same issue.

  6. takien
    Member
    Plugin Author

    Posted 2 years ago #

    This seems weird, but it's okay. I'm very curious. Now let me know your plugin setting (take a screenshot of the Easy Table plugin setting page)

  7. MickeyRoush
    Member
    Posted 2 years ago #

    Okay, here are screenshots of the settings:

    http://i45.tinypic.com/169gwao.png
    http://i45.tinypic.com/34eqpn7.png

  8. takien
    Member
    Plugin Author

    Posted 2 years ago #

    The table preview in your screenshot looking good. it means no problem with the plugin configuration.
    May I see the online demo of the table?

  9. MickeyRoush
    Member
    Posted 2 years ago #

    @ takien

    I'll try to contact you directly, probably through your site. Only thing is, you won't be able to access the site via a non-North American IP or most proxies.

    If it help's I'm using Emil's Responsive theme here at the WordPress repository.

  10. takien
    Member
    Plugin Author

    Posted 2 years ago #

    please try it with another theme or default theme.
    and tell me what the result.

  11. MickeyRoush
    Member
    Posted 2 years ago #

    I tried the TwentyEleven theme and the table worked/looked fine. So there's something wrong with the Responsive Theme.

    http://wordpress.org/extend/themes/responsive

    Is there anything that I can look for to see what could be the problem? What significant changes were made from 0.5 to 0.6?

  12. takien
    Member
    Plugin Author

    Posted 2 years ago #

    Got it, this is because of the 'clearfix' class on the table.
    I need to remove this class in the next release.

  13. MickeyRoush
    Member
    Posted 2 years ago #

    takien wrote:

    Got it, this is because of the 'clearfix' class on the table.
    I need to remove this class in the next release.

    Oh that's great!

  14. takien
    Member
    Plugin Author

    Posted 2 years ago #

    Fixed in version 0.8

  15. takien
    Member
    Plugin Author

    Posted 2 years ago #

    resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic