WordPress.org

Ready to get started?Download WordPress

Forums

Easy Nivo Slider
Showing debug= (7 posts)

  1. closemarketing
    Member
    Posted 2 years ago #

    It's showing this message in the slideshow: "debug="

    I solved removing it in current-post-list-images.php line 94.

    http://wordpress.org/extend/plugins/easy-nivo-slider/

  2. reneequinn
    Member
    Posted 2 years ago #

    Thanks for this - got the same issue and deleted line 94 and it's gone! However, there's still a '); ?> hanging around and cannot find where to get rid of it!!! Any ideas would be greatly appreciated.

    R

  3. reneequinn
    Member
    Posted 2 years ago #

    Woops - please disregard this - Human error

  4. sammond7
    Member
    Posted 1 year ago #

    nice one. thanks, closemarketing :)

  5. chandra@chandrabrooks.com
    Member
    Posted 1 year ago #

    sounds like good advise but i have no idea where to find the document u are talking about! also, in my editor there are no line numbers

  6. thedark
    Member
    Posted 1 year ago #

    I got the same problem with the latest version of the plugin. For those who encounter the problem, now the code is on line 187 of current-post-list-images.php that can be found in /misc/ folder. You should delete that line and everything will work as expected.

  7. dickieassoc
    Member
    Posted 1 year ago #

    where is the /misc/folder located?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic