WordPress.org

Ready to get started?Download WordPress

Forums

Easy Heads Up Bar
Don't work with multisite WP (9 posts)

  1. csigncsign
    Member
    Posted 2 years ago #

    Don't work with multisite installation of WordPress:

    when saving my own bar settings in a sub-blog, the plugin directs me back to my main blog and says, that I don't have the rights to change there anything.

    There is no chance to get it work with a multisite installation!

    http://wordpress.org/extend/plugins/easy-heads-up-bar/

  2. Greenweb
    Member
    Plugin Author

    Posted 2 years ago #

    Hi csigncsign, I have no experience with multisite installation - when I have time I will research this and see what I can do.

    Thanks!

  3. outtake1
    Member
    Posted 2 years ago #

    Hi, i cant write in cyrillic on my easy heads up bar.. is there a way to fix this?

  4. Greenweb
    Member
    Plugin Author

    Posted 2 years ago #

    Are you getting ???? errors instead of Cyrillic this not too hard once you know the code to fix. Make sure to save your original wp-config.php files in case the need arises to re-install it.

    If you are on a windows server you will need to change your wp-config.php file as follows.
    define(’DB_CHARSET’, ‘utf8');
    to
    define(’DB_CHARSET’, ‘windows-1251');
    or
    define(’DB_CHARSET’, ‘windows1251');

    If you are on a linux server, such as I, you will need to change your wp-config.php file as follows.
    define(’DB_CHARSET’, ‘utf8′);
    define(’DB_COLLATE’, ”);
    to
    //define(’DB_CHARSET’, ‘utf8′);
    //define(’DB_COLLATE’, ”);

    http://wordpress.org/support/topic/cyrillic-text-turns-into-in-blog-posts-and-comments?replies=4

  5. Greenweb
    Member
    Plugin Author

    Posted 2 years ago #

    Also see: http://www.beforesite.com/support-forums/topic-tag/cyrillic for others that have had the same issue.

  6. outtake1
    Member
    Posted 2 years ago #

    I have done that but it didn't help.. it's the same, it's showing "????" instead letters.

  7. Greenweb
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry I don't know what to tell you, the 'fix' has worked for other folks having similar, or the same issue.

    See: http://www.beforesite.com/support-forums/topic-tag/cyrillic

  8. outtake1
    Member
    Posted 2 years ago #

    I'm on multisite.. i guess that's the whole problem..

  9. Greenweb
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry - as soon as I have time I'll set up server and figure out what I need to do to support multi site.

    Thank you for taking the time to comment and make me more aware of what needs to change in the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic