WordPress.org

Ready to get started?Download WordPress

Forums

Easy Gallery Slider
[resolved] slider shows up in preview but not when published (6 posts)

  1. vivienm
    Member
    Posted 2 years ago #

    I've set php/shortcode to 'on' and put "put slider above" as 'none'.

    In my post, I used the [egslider] shortcode so that it shows up after the first paragraph of text. The actual slider shows up perfectly when I preview the post, but when it's actually published the shortcode [egslider] shows up in the post, but not the slider.

    When I put back "put slider above" to 'posts', it again shows up in preview but not above the post.

    What can I do to fix this? Thank you.

    The theme being used is "cascade" by Tung Do, v. 0.1.2.

    http://wordpress.org/extend/plugins/easy-gallery-slider/

  2. iNexi
    Member
    Plugin Author

    Posted 1 year ago #

    Interesting. Do you have a link for me to check out? (You can send by email or web)

    Is this on the home page or blog page?

    Thanks.

  3. georghi
    Member
    Posted 1 year ago #

    hi

    I was trying to use the shortcode in a page i want to display the gallery but it is not showing up either in ADMIN or when published.

    i added a gallery of images to a page [ie: not inserted to the page but saved as a gallery in the page] and used the shortcode [egslider]

    am i doing something wrong?

  4. georghi
    Member
    Posted 1 year ago #

    the link to the page is Here

    thanks

    G

  5. georghi
    Member
    Posted 1 year ago #

    actually - ignore the post above I am going to use a different plugin

    cheers

    G

  6. KatKidCA
    Member
    Posted 1 year ago #

    Easy Slider is not displaying on IE9 in compatibility mode. How do I fix this?

    thx,

    Kathleen

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.