WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Youtube Problem (6 posts)

  1. fl0w85
    Member
    Posted 1 year ago #

    Hello,
    i installed easy fancybox plugin and its working perfect with images. But with youtube vidoe no :(

    for example i have

    <img src="<?php bloginfo('template_directory');?>/images/adbg.png" class="video">

    but it doesnt start in fancybox?

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, it seems your code was lost. Wrap it in back-ticks: `

    In any case, a link to a live example will probably help more since there can be a number of issues.

  3. fl0w85
    Member
    Posted 1 year ago #

    Hi, thanks check site and video on right.
    http://www.socialmediasapiens.com/about-us/

  4. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    OK, two routes (both involving two steps) you can take:

    Route A.

    1. Go to your Settings > Media admin page and enable Youtube under the FancyBox settings, save and then make sure Auto-detect is checked under the new Youtube section; then

    2. Use this link in your sidebar http://www.youtube.com/watch?v=4g6HEgJgIMo?autoplay=1&fmt=22

    Route B.

    1. Go to your Settings > Media admin page and enable iFrame under the FancyBox settings; then

    2. Do not change the URL but give link in your sidebar a class="fancybox-iframe" attribute.

  5. fl0w85
    Member
    Posted 1 year ago #

    Thanks a lot mate :) In basic i just went to Settings -> Media and checked youtube i dont know how i missed that :(

    Sorry to bother you and thanks agian! :)

  6. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    No problem :)

    Be aware that if you do not change that URL, after the next update your link is likely to be no longer auto-detected...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic