WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Remove scrollbars (6 posts)

  1. ajsalas
    Member
    Posted 2 years ago #

    Hi,

    I just installed easy fancybox to display an external url.

    I manage to get almost everything the way I want, except the scrollbars.

    I want to remove the scrollbars (both), so I tried to use the overflow:hidden property. I tried but with no luck.

    Is there a way to remove the scrollbars?

    Thanks.

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    You'll need to install the latest development version of the plugin. It has a new option for iFrame content that allows you to disable scrolling.

    You can find the development version on http://wordpress.org/extend/plugins/easy-fancybox/developers/ under Other Versions.

  3. ajsalas
    Member
    Posted 2 years ago #

    I installed it and now is not working at all :S. The fancybox is not displayed anymore. Any other suggestions?

  4. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe you need to clear your browser cache and reload the page... If that is not working, please give me a link so I can take a closer look.

  5. Mark Shirley
    Member
    Posted 1 year ago #

    I have the new plugin but cant see where the option is to remove the scroll bars

  6. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    I have the new plugin but cant see where the option is to remove the scroll bars

    Not the latest stable version, you need the 1.5 dev version:

    You can find the development version on http://wordpress.org/extend/plugins/easy-fancybox/developers/ under Other Versions.

    You need to UNinstall version 1.3.4.9 first, then use the zip in your WordPress installer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic