WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Gallery not working with fancybox??? (4 posts)

  1. everythingtonothing
    Member
    Posted 2 years ago #

    I can't seem to get fancybox to work with my wordpress photo galleries. Can someone help me. I have included the link="file" with the [gallery] tag but it still takes me to another page with the photo, then it works when you click on that photo. Here is an example: http://everythingtonothing.com/2011/shirie-winters-2/

    Thanks!

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    Still, the photos on that page link to their respective Page URL, not File URL... Did you select the option Link to: File URL when you inserted the code via the Upload/Insert Media dialog or did you enter the shortcode yourself in the HTML tab?

  3. everythingtonothing
    Member
    Posted 2 years ago #

    I have tried both ways, both by inserting the gallery through the insert media dialog and selecting file and not attachment and i wrote it in the html part too.

  4. RavanH
    Member
    Plugin Author

    Posted 2 years ago #

    It could be another plugin or even your theme that forces the gallery to link to the attachment page instead of the image url...

    To find out, you will need to temporarily switch back to the default Twenty Eleven theme and disable all plugins. Then check if the full size images open as single image (not as page with image inserted) and if so, switch the theme again, check again, enable half of your plugins, check again... And so on to get to the root of this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic