WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] FancyBox no longer working (5 posts)

  1. gutterboy333
    Member
    Posted 3 years ago #

    Hello..... I was running FancyBox fine up until recently, I had it set to automatically detect the images in the post & everything was running fine.... I check clicked on one of the images just now & none of them appear to be working any longer.

    Could this be caused by the recent update and/or the WP 3.0.4 update?

    An example page is here: http://www.hardwareblog.com/455/computer-hardware/keyboard-chaos-20-of-the-best-keyboards-on-the-market/

    Thanks very much!

    Brett

  2. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Brett,

    There is a slight theme incompatibility going on there... Go to Settings > Media and switch the option Auto-gallery to "All images, one gallery" and it should be solved.

    The upcoming release (the Development version) will have some extra options that will allow you to tweak FancyBox to your theme even further but for now, the above instructions should get you going again.

  3. gutterboy333
    Member
    Posted 3 years ago #

    Thanks very much - it's working now! :)

    I assume I can set that option to "none" if I have the navigation arrows turned off right?

  4. RavanH
    Member
    Plugin Author

    Posted 3 years ago #

    Yep, that will disable the automatic FancyBox gallery mode completely.

    You can still always link images together manually by giving their links a similar rel tag name...

  5. gutterboy333
    Member
    Posted 3 years ago #

    Ok great TY!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic