WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Fancybox isn't working in my Portfolio Tags! (5 posts)

  1. anjohns1
    Member
    Posted 1 year ago #

    I'm new to wordpress so I feel like I'm missing something completely obvious..
    I downloaded and installed the Mono theme by Cudazi. Followed the instructions for set up, including installing the Easy Fancybox plugin. The problem is, in his demo all of the thumbnails in the portfolio tags pop up with Fancybox but none of mine do.

    Is there a step that I've missed? I have some images in the portfolio and have assigned them a certain tag. When I go to the tag pages and click on the thumbnails they just open up in the same window. I have to click back to get back to my website. No Fancybox effects at all.

    Is there a setting in the images in my portfolio that I need to fix? Or is there an all-encompassing step I'm missing??

    Theme Website: http://cudazi.com/mono-wordpress-free/
    My (completely unfinished) Website: http://www.allisondonahue.com

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. anjohns1
    Member
    Posted 1 year ago #

    By the way, the only tag pages that I have the thumbnail images on are under Work<Small Format< Business Cards and Brochures

  3. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    You need to add the "jpeg" extension to the field of image autodetection formats on Settings > Media under the FancyBox / Images section.

  4. anjohns1
    Member
    Posted 1 year ago #

    It's there. I had the Default suggestion "jpg gif png". I tried just "jpg" but that didn't work either.

  5. anjohns1
    Member
    Posted 1 year ago #

    wow jpeg not jpg. I knew it was something obvious UGH! Thank you!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic