WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Does Fancybox 1.3.4.9 work with WP 3.4.1? (3 posts)

  1. swdhk
    Member
    Posted 1 year ago #

    Hi there, when I first installed the latest Fancybox and create my gallery page, the plugin seems to work. After a few times, the plugin stop working. I can't really revert my WP to 3.3. and the fancybox files are loading in my header also. Please help. Thanks.

    URL: http://www.milkandhoneyorganic.com (go to gallery page)

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, it works with 3.4.1 so there must be something else going on. Did you read the Trouble Shooting tips at http://wordpress.org/extend/plugins/easy-fancybox/other_notes/ ?

  3. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    OK, a quick scan of your page source code reveals that your theme already has fancybox baked into it. You cannot run two instances of FancyBox together...

    If the theme has an option to switch of the lightbox effect, use that. Otherwise you will either have to hack your theme to remove ALL the script related code or switch to another theme or simply switch off the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.