WordPress.org

Ready to get started?Download WordPress

Forums

Easy Contact Forms
Login error message on plugin page (20 posts)

  1. seezee
    Member
    Posted 2 years ago #

    Just installed & activated. When I go to dashboard > plugins > easy contact form, I get a page w/ just this message: Please log in.

    Needless to say, I am already logged in.

    http://wordpress.org/extend/plugins/easy-contact-forms/

  2. seezee
    Member
    Posted 2 years ago #

    More info: it's a multi-site installation. I don't get the error on the main site, but only on the 'sub' sites.

  3. wppal
    Member
    Plugin Author

    Posted 2 years ago #

    At the time of installation the plugin connects to a user who installs the plugin, and considers him/her an only administrator.

    The plugin works with contact information so it has an extra access layer. In order to get access to the plugin you should add a contact profile and provide him/her with plugin Admin rights.

    the plugin checks user id and looks at its database. If such user exists it begins working, asking to log in otherwise.

    Please let me know if you still need my support.

  4. Nathaniel Bailey
    Member
    Posted 2 years ago #

    Hi wppal,

    I am having a similar problem as seezee, if you could try to help me fix it please?

    Basically, I have just installed the plugin about an hour ago, and have been playing around with the settings after making my contact form (which btw was easy to do and offer a lot of option).

    But in playing with the settings, when changing the superadmin details I think I clicked save before changing the name correctly and its now blocking me with the same please login error message.

    How do I fix this please? I have looked in the database to see if I could change the name on a user but it didn't have the field/option for it :(

  5. wppal
    Member
    Plugin Author

    Posted 2 years ago #

    Can you please contact us via the support form on our site?

  6. Nathaniel Bailey
    Member
    Posted 2 years ago #

    yer sure thing mate, thanks for the reply, will head over to the support page now :)

  7. palomnik
    Member
    Posted 2 years ago #

    I am also having this problem, despite being logged in - please fix or give me a workaround - this is really annoying.

  8. wppal
    Member
    Plugin Author

    Posted 2 years ago #

    we are planning to fix this issue in our next release.

  9. palomnik
    Member
    Posted 2 years ago #

    I did discover one temporary workaround - deactivate and reactivate the plugin.

  10. palomnik
    Member
    Posted 2 years ago #

    Next question: I have a radio button field, where the user will want to select more than one option, but when the form sends, only the last option is displayed - how do I get it to display all of the options selected?

    OK, actually I see now, that it is not possible to select more than one option - but I need a choice button that allows more than one option.

  11. russ_mk2
    Member
    Posted 2 years ago #

    I have the same problem as seezee and I don't quite understand what it is that I need to do to get the plugin to work on a multi-site installation.

  12. gaheinrichs
    Member
    Posted 2 years ago #

    you need to administrator.

    Go to the database probably using phpmyadmin and go to the table:

    wp_easycontactforms_users

    edit the row where your user is changing the role to 1

    Now that user is a superadmin

  13. marbux
    Member
    Posted 2 years ago #

    I have the same problem in my multisite . i still don´t understand what to do. thanks for cooperating

  14. trevalyan
    Member
    Posted 2 years ago #

    Hi Guys,

    i also have problems with easy contact forms. i use a theme with build in contact form, that´s working fine. http://www.neoqr.at

    if i switch to easy contact forms i do not receive any mail at all.

    maybe it´s compatible only with special themes ?

    thanks for your help

    best from austria

  15. Automatic-rock
    Member
    Posted 1 year ago #

    I have the same problem as Seezee.
    Recently my security plugin suggested that i change my user ID, so I did.
    I guess this is causing the problem. Atleast, that's what I understand from wppal's first post:

    At the time of installation the plugin connects to a user who installs the plugin, and considers him/her an only administrator.

    The question I have is how to change the user ID in de Easy Contact Form settings/database??

  16. jimmgreer
    Member
    Posted 1 year ago #

    what is the code that I need to type into the edit field of wordpress to get logged back into the easy contact plug in. I do not want to type in the wrong code obviously.

  17. KimFrederik
    Member
    Posted 1 year ago #

    I'm bumping this, as I have the exact same issue on a very small Multisite (1 primary and 1 secondary site) and I can't get this plugin to work on the secondary site.
    Similar to what others have reported, I works fine on the Primary site, but display the "Please log in" on the secondary site.

    I can see the developer "wppal" mentioned to have a fix ready, which was posted 4 month ago, unfortunately the problem still persist... :(
    Any update on this...?
    When do you expect to have a fix ready...?

    I have written to your support using the http://easy-contact-forms.com/support/ however, I haven't received any reply - yet...

    Hope to hear some good news soon...!

    It's a great plugin and a great project and if you set the price right, I'm sure you can earn some good money on this plugin...
    You could have a standard version free of charge but with limitations, a version with more functionalities at i.e. 20 USD and a "Pro" version with all the bells and whistles at 50,00 USD... ;)

    Keep up the good work...!

  18. DZaidle
    Member
    Posted 1 year ago #

    Bumping this up. I have this problem, and do not want to lose the forms I have created by reinstalling.

  19. n0c0py
    Member
    Posted 1 year ago #

    you need to administrator.

    Go to the database probably using phpmyadmin and go to the table:

    wp_easycontactforms_users

    edit the row where your user is changing the role to 1

    Now that user is a superadmin

    And you need to change CMSId to 1 too.. :)

  20. monoid
    Member
    Posted 1 year ago #

    n0c0py I have tried both things, but I doesn't worked.

    Could you help me please?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic