WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Easy AdSense] The plugin does not have a valid header. (2 posts)

  1. Aaqil
    Member
    Posted 4 years ago #

    The plugin does not have a valid header.

    Above error message when i tried to activate the plugin, i fetched the plugin from within my wordpress plugins option using search option

    http://wordpress.org/extend/plugins/easy-adsenser/

  2. glockr
    Member
    Posted 4 years ago #

    I had the same problem (WP 3.0) when trying to install it from within my WP Dashboard. I deleted the folder then downloaded the plugin and installed it the normal way (ie ftp it to the plugins directory on my web site) and it works fine that way.

    Cheers,
    glockr

Topic Closed

This topic has been closed to new replies.

About this Topic