WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Easy AdSense] Ads don't display correctly on my homepage (2 posts)

  1. gmedel
    Member
    Posted 4 years ago #

    Hi, I installed the plugin, and I've setup 1 vertical skyscraper ad in the sidebar widget and 1 horizontal skyscraper ad in the post lead-out text. Both ads work ok in the individual post pages, but the don't work properly in the homepage.

    In the homepage, the vertical ad only shows public service ads, and the horizontal one doesn't appear at all, leaving just the space. I should point out that my homepage is configured to show 5 posts, but due to the three ad per page block, it only tries to show the ads in the two first posts.

    Does anybody has this problem? Does anyone know how to fix it?

    Thanks!

    http://wordpress.org/extend/plugins/easy-adsenser/

  2. speerga
    Member
    Posted 4 years ago #

    Can't activate the plugin??

    I installed, but when I tried to activate, I got this message:

    "The plugin does not have a valid header."

    This has happened repeatedly. I've deleted it and reinstalled it. I've installed via the auto install function, and I've downloaded the zip file and installed manually.

    This has happened repeatedly on three different websites.

    The version I'm downloading and trying to install is 2.9.3, supposedly the latest.

    Any ideas what's happening?

    Gary

Topic Closed

This topic has been closed to new replies.

About this Topic