WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Easy Admin Color Schemes] Upgrading from previous version causes major error in plugin (4 posts)

  1. terasuccubi
    Member
    Posted 6 years ago #

    After upgrading instead of seeing the plugin's options page I get an error message of:

    Error getting mod times of the files!

    And no changes can be made...

    I have reverted to the previous version...

    TeraS

    http://wordpress.org/extend/plugins/easy-admin-color-schemes/

  2. Jick
    Member
    Posted 6 years ago #

    Hey there,
    Yes, there is currently an issue with getting the modification times of the css files on some servers. I'm working on the next version of the plugin as we speak. I'm going to make a change that will just not display the mod times if your server is having trouble with it. So, you'll still be able to use the plugin. I should have done it that way to begin with...

    Anyway, I'll post back here once I have the new version out; which should be very shortly. ;)

  3. Jick
    Member
    Posted 6 years ago #

    I just uploaded the new version. That should fix the problem. Please let me know if it does fix it for you.

  4. terasuccubi
    Member
    Posted 6 years ago #

    <noddles>

    That has worked!

    <hugs>

    Thank you!

    TeraS

Topic Closed

This topic has been closed to new replies.

About this Topic