WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Easy Admin Color Schemes] Easy Admin Colour Schemes (6 posts)

  1. ails
    Member
    Posted 6 years ago #

    I had this in my wordpress, i activated it in the plugin's. When i tried to put in my own colour scheme and error came up. I logged out of my site and when i tried to log back in again i couldn't even get back in, a white page appeared with an error code. The only i could get back in to my admin was to delete the plugin in my smart ftp. I'm only writing this to warn other's in case the same thing happens again.

  2. Jick
    Member
    Posted 6 years ago #

    What was the error you got? I need that to be able to debug.

    Thanks for your report.

  3. ails
    Member
    Posted 6 years ago #

    Hi there Jick, thanks for replying to my post and for emailing me. The error code is 12. If you need anything else just let me know.

    thanks again

  4. Jick
    Member
    Posted 6 years ago #

    Have you made the "schemes" directory writable? Also, if you want to be able to modify the Washedout scheme that comes with it, you have to make that writable as well.

    I'm not 100% sure why but, on my server the only file permissions that seem to work are 777. I'm not sure if that is something with how my server is configured or if it's an issue with my plugin or what, but maybe give that a try and see if that changes anything. Assuming, of course, you're on a server that requires file permissions; Linux, etc.

    Something that may help further, what exactly were you trying to do when you got the error? Adding a scheme, editing a scheme, setting it as your current scheme, what?

    Thanks again for your help.

  5. HellaBossKidd
    Member
    Posted 6 years ago #

    I was having a problem with the themes, I got error code 1, apparently it does only work with permissions set to 777. Now I can create the themes, but they still do not show even though they're selected.

  6. Jick
    Member
    Posted 6 years ago #

    Are you still getting this problem with the new version 2.0 of the plugin? I just released it. I changed a few things in 2.0 in an attempt to fix the issue with not being able to set schemes but I'm not sure if that fixed it for other people. It has always worked for me so it's hard to tell if what I changed fixed it or not.

    Also, I am aware that selecting schemes from the built-in scheme chooser on the profile edit page doesn't work. I have a note about that in the plugin PHP file. I believe it is an issue with WordPress.

    Anyway, please let me know if you're still not able to select schemes from the plugin page in the new version 2.0. I'd be interested to know if what I changed in 2.0 had any effect on the issue some people were having, like you apparently.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic