WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[Plugin: Easing Slider] Compatibility issue with the new wordpress? (2 posts)

  1. ekihc
    Member
    Posted 2 years ago #

    I've had Easing Slider for a couple of months now and I just updated my wordpress site to the new wordpress 3.3 and it suddenly stops working. My website loads up and suddenly goes off (white screen). Is there a compatibility issue with the new wordpress?

    FYI: this issue only occurs on the page where the plugin is located.

    http://wordpress.org/extend/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 2 years ago #

    Hi mate. Plugin does work fine with WordPress 3.3 as far as I'm aware. I have it working fine on my own 3.3 setup anyway, but I haven't done extensive testing.

    Using a webkit browser (Safari or Google Chrome) try use the Inspect Element tool to see if the page is throwing any Javascript errors. I have a feeling this isn't the issue though. White screen errors are generally PHP related. It could be that the update did something to the plugins database options. Happens sometimes to some users (I don't know why), but has never happened to me.

    If all else fails maybe try re-installing the plugin. I'm not sure what else you can do. I know it would be a pain to lose your settings but it might be the only alternative. Sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic