WordPress.org

Ready to get started?Download WordPress

Forums

Dynamic Headers
shows both normal and dynamic header in same page (7 posts)

  1. Johnathan69
    Member
    Posted 2 years ago #

    Showing dynamic and normal header (x2) on page where dynamic header has been selected. Has anybody got any ideas....?

    http://wordpress.org/extend/plugins/dynamic-headers/

  2. GerryBean
    Member
    Posted 2 years ago #

    I'm using the 2010 Weaver template
    I uploaded a header graphic when I set up the template.
    Added the Dynamic Header plugin and added different headers to each page.
    The pages ended up with the original graphic I uploaded when setting up the template and the graphic I chose for each page.
    I removed the original graphic in the template.
    Now I have a huge blank space under the graphic header on each page (like it wants to keep the space needed for the original graphic from when I set up the template.)
    Does this make any sense to anyone?
    the headers are there as expected now except for the blank area.

  3. GerryBean
    Member
    Posted 2 years ago #

    Figured it out... may not be the proper fix but worked just great.
    LOVE this template!

  4. Johnathan69
    Member
    Posted 2 years ago #

    Great that you figured it out.....How did you do it....?

  5. GerryBean
    Member
    Posted 2 years ago #

    HI... sorry. Out of the office yesterday.
    Weaver 2.2.6 under appearance ----> main options tab ----> header options tab.
    Scroll down to Header Image Height: (changed to 0)
    Scroll down to Hide Featured Image for Header: (make sure that's checked)
    Then Save...
    Bean

  6. Johnathan69
    Member
    Posted 2 years ago #

    Thanks for the "fix". I think that I needed to do something similar, however was hoping for more of a non-intrusive fix from the developer, so that if changing themes in the future, I don't need to remember all of the hacks that I have have done to the main coding (and there have been quite a few). I am working on different homepage coding at any given time, and the one thing about WordPress is that the plugins make coding much easier -- most of the time....!

  7. bywu1
    Member
    Posted 2 years ago #

    I am new with web page makings. I am using Weaver 2.2.6. In "header" I uploaded my own image from computer. It looks fine in preview. I cropped it and hit the "crop/load" button. However something went wrong, the image turn out to be a black banner. I thought it might because it did not load completely. I repeated again. Now I have three black banner uploaded in my "custom image". Could someone please tell me how to remove those unwanted images? Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic