WordPress.org

Ready to get started?Download WordPress

Forums

Dynamic Content Gallery
Upgrade Problem (5 posts)

  1. kwbridge
    Member
    Posted 4 years ago #

    After upgrading the plugin I got the following error on my site

    syntax error, unexpected T_IS_IDENTICAL

    Downgrading resolved the issue but I'm not sure why this happened with the plugin update.

    Thanks - Kim

    http://wordpress.org/extend/plugins/dynamic-content-gallery-plugin/

  2. autourdupotager
    Member
    Posted 4 years ago #

    I have exactly the same issue.
    Note for the developers They are some svn conflict tags in at least dynamic-gallery-plugin.php and dynamic-gallery.php which are raising this issue.

    Cheers
    Nicolas

  3. studiograsshopper
    Member
    Plugin Author

    Posted 4 years ago #

    Oops! I somehow managed to screw up when committing the latest dev version... :(

    I'm fixing it now. Wait 10 minutes or so for the repository to refresh, then re-download and install over the existing install.

  4. kwbridge
    Member
    Posted 4 years ago #

    Thanks for the quick fix :-)

  5. studiograsshopper
    Member
    Plugin Author

    Posted 4 years ago #

    You're welcome. Sorry for any inconvenience caused by this glitch.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic