WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
[resolved] Is v0.3.0 compatible with php5.2.17 (5 posts)

  1. marikamitsos
    Member
    Posted 1 year ago #

    Hello,
    Question as on the title.

    You see both sites(old and new) are hosted at bluehost and they do not support PHPv5.3 yet. :(
    Will we have any issues?

    Thank you in advance

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hi marikamitsos,

    The plugin should work with 5.2.17, however there are other system checks that are preformed before creating a package. A dialog will showup telling you want is missing if something on the server is not setup...

    Hope that helps!

  3. wp_bh_fan
    Member
    Posted 1 year ago #

    You can change from php5.2 to php5.3 on Bluehost. Just go to the cPanel > software services > phpconfig and choose 5.3 and save the changes. This will change your .htaccess to use 5.3 instead of 5.2. This link from their helpdesk might help: https://my.bluehost.com/cgi/help/447

  4. marikamitsos
    Member
    Posted 1 year ago #

    Thank you both.
    Your info is really valuable. :)

    @wp_bh_fan
    I didn't know that. Went where you said and there is a message showing some incompatible software I have installed. But I think I can manage from this point on. Thanks again.

  5. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    BTW it is recommended to try and use 5.3 if possible with the plugin, so if you have access to make the switch please do so...

    Thxs

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.