WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Duplicator
[resolved] [Plugin: Duplicator] Installer file not downloading (10 posts)

  1. daniel_not_dan
    Member
    Posted 2 years ago #

    Hi there - Duplicator is doing a great job packaging up my site and delivering a downloadable package, however when I click on the Installer button to download the Installer file, the page turns white and blank.

    Reloading the blank page does nothing, nor does right-clicking on the Installer button to try to download that way.

    Wondering if this is some issue with the W3TC, which seems to create conflicts with everything? Or is there some other issue at work here?

    http://wordpress.org/extend/plugins/duplicator/

  2. daniel_not_dan
    Member
    Posted 2 years ago #

    Just to add some more detail, I'd like to point out that I'm excluding the W3TC cache folder already. Not sure if that's related or not. Probably not, but just in case.

    I have the log file, too, if you need to take a look at that.

    I've located the installer file via the log file, and downloaded it, but I'd still like to know why the blank browser screen is appearing.

    Thanks!

  3. daniel_not_dan
    Member
    Posted 2 years ago #

    One more thing: I deactivated all my plugins, then reactivated one at a time and it appears the conflict is with Better WP Security

  4. lifeinthegrid
    Member
    Plugin Author

    Posted 2 years ago #

    Hey daniel_not_dan,

    If you want to submit a help ticket I may have to work with you on your server to see what the underlying issue might be...

  5. lifeinthegrid
    Member
    Plugin Author

    Posted 2 years ago #

    For those of you following this thread the work around to use the Duplicator with Better WP Security is to

    1. Temporarily disable "Protect Files" by unchecking the check box in the System Tweaks section of the plugin.

    2. Create your package, download the installer and package. Then recheck the "Protect Files" check-box.

    Hope this helps!

  6. nyhotdogman
    Member
    Posted 1 year ago #

    Hi lifeinthegrid,

    thanks a lot for the advise and for the duplicator plugin (a real life-saver!) - unfortunately it did not help so far. Any other suggestions what else has to get deactivated? I tried deactivating the entire better wp security plugin and then duplicating the site - but I solely get 403s forbidden on the new site...

    Thanks a lot for your help,
    Peter

  7. nyhotdogman
    Member
    Posted 1 year ago #

    ^^same when deactivating all plugins except for the duplicator plugin....I do have an older duplicator package from the website prior to installing the better wp security plugin. Here site duplication works just fine. I assume the plugin must be changing some setting/files which the duplicator plugin then seems to be having problems with. I do get all "successfull" duplication messages...but then when trying to open the site, all I get are 403s...

    Thanks a lot,
    Peter

  8. lifeinthegrid
    Member
    Plugin Author

    Posted 1 year ago #

    Hey nyhotdogman,

    Not sure what else you can try except maybe the next version 0.4.0 which is in the development line:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section "Other Versions"
    -> Click on "Development Version" and download the zip plugin file
    -> Uninstall your current version and install this one

  9. nyhotdogman
    Member
    Posted 1 year ago #

    Thanks for the super quick response! I will give it a shot and also post a thread for the folks from the better wp security.

    Have a great day,
    Peter

  10. lifeinthegrid
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds good hope you get things going!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags