WordPress.org

Ready to get started?Download WordPress

Forums

Duplicate Post
[resolved] Cloned posts not being picked up by Google's Feedburner (4 posts)

  1. citiesotc
    Member
    Posted 2 years ago #

    I updated to the latest version of Duplicate. If I clone any post created since the update, Google's Feedburner will not pick it up, even though it picks up posts cloned from posts published prior to the update as well as new posts.

    When I clone, I use it to create an entirely new post--new slug, updated content, everything. Duplicate worked perfectly for me in the past & Feedburner treated its posts as comparable to everything else I publish. This is a huge problem for me, as it prevents the posts from appearing in the email update (though the posts appear to show up in the feed & they're live on my sites). Please fix.

    http://wordpress.org/extend/plugins/duplicate-post/

  2. lopo
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    thank you for your bug report. I think I have an idea about it, I'll release a new version with a couple of other bugfixes very soon.

  3. lopo
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    version 2.4.1, out now, fixes a problem with posts' guid which could lead to problems with Feedburner and similar services.
    Please check if the upgrade solves the issue.

  4. citiesotc
    Member
    Posted 2 years ago #

    Works! Thanks for the quick fix. ~Jenn

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic