WordPress.org

Ready to get started?Download WordPress

Forums

Drag & Drop File Uploader
Drag and drop not working (12 posts)

  1. Syamil MJ
    Member
    Posted 3 years ago #

    This doesn't seem to work in my 3.1. wordpress installation

  2. Li-An
    Member
    Posted 3 years ago #

    Same here: no "green zone" showing. When uploading a file got a "no page found" on the blog. And admin sidebar blocked !

  3. hedge
    Member
    Plugin Author

    Posted 3 years ago #

    Which browsers are you using?

  4. Li-An
    Member
    Posted 3 years ago #

    Firefox 3.6.1 and Google Chrome 10

  5. poi3
    Member
    Posted 3 years ago #

    mine neither, and i tried in 3 different websites. no green zone. And after i activate the plugin, the insert media button of wordpress stops working too, not appearing the pop-up, but reloading a new page just with the uploader box of wordpress.

  6. hedge
    Member
    Plugin Author

    Posted 3 years ago #

    I'm working with Li-An on that issue.
    As soon as we found the problem I'll release an update for the plugin.

  7. Syamil MJ
    Member
    Posted 3 years ago #

    Thanks hedge. This plugin is awesome :)

  8. ericperson
    Member
    Posted 3 years ago #

    The Firebug console lists this error when the edit post page loads (WP 3.1):

    jQuery("#file_upload").fileUploadUI is not a function
    [Break On This Error] onComplete: function (event, files, index, xhr, handler) {

  9. ericperson
    Member
    Posted 3 years ago #

    This problem is occurring because the plugin is specifies its folder name incorrectly, probably because of the plugin's name change from & to and.

    Go into line 22, 30, and 40 of dnd-file-uploader.php and change all instances "dnd-file-uploader" to "drag-drop-file-uploader"

    For example, change this in line 22:
    $dnd_fileupload_dir = plugins_url('/dnd-file-uploader/', dirname(__FILE__));

    to this:
    $dnd_fileupload_dir = plugins_url('/drag-drop-file-uploader/', dirname(__FILE__));

  10. hedge
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for pointing this out.
    I'll fix this and other bugs as soon as I find the time to.

  11. Nexutix
    Member
    Posted 2 years ago #

    That worked. Just the install directory name is broken. Thanks!

  12. Nexutix
    Member
    Posted 2 years ago #

    For your information, if the images are not getting attached to post, firs t publish the post with title/save draft with just title then upload image/s. It will attach then.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic