WordPress.org

Ready to get started?Download WordPress

Forums

plugin download (16 posts)

  1. liltomrollsrazor
    Member
    Posted 3 years ago #

    When i try to install plugins it says unpacking the package then installing the package and then it stays there for hours on end, i left it running overnight and still nothing. Does it usally take this long to install plugins or what can i do?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try adding AddType x-mapp-php5 .php to the top of your WordPress .htaccess file.

  3. liltomrollsrazor
    Member
    Posted 3 years ago #

    that did not work now when i click any links on my website it downloads them to my computer but does nothing...

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Remove that line from the .htaccess file and try asking your hosts for assistance.

  5. liltomrollsrazor
    Member
    Posted 3 years ago #

    alright i did that but its still stuck at

    Downloading install package from http://downloads.wordpress.org/plugin/sexybookmarks.3.3.2.zip…

    Unpacking the package…

    Installing the plugin…

    it stays there and makes no progress

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    What version of PHP is your server using? Have you tried uploading the plugins manually using FTP?

  7. liltomrollsrazor
    Member
    Posted 3 years ago #

    PHP Version information: 3.3.8.1

    and no i havnt im not good with the technical stuff so i have my service provider doe evrything

  8. esmi
    Forum Moderator
    Posted 3 years ago #

    That's a very old version of PHP! Try asking your host to upgrade you to PHP 5.

  9. liltomrollsrazor
    Member
    Posted 3 years ago #

    this is the answer i got

    Our server runs PHP5. However, all PHP4 features are supported by PHP5, so you will never have any problems if you need PHP4 compatibility.

  10. esmi
    Forum Moderator
    Posted 3 years ago #

    You need PHP5.

  11. liltomrollsrazor
    Member
    Posted 3 years ago #

    My customer supoprt gave me this message

    Our server runs PHP5. However, all PHP4 features are supported by PHP5, so you will never have any problems if you need PHP4 compatibility.

    so i assume we have PHP5

  12. liltomrollsrazor
    Member
    Posted 3 years ago #

    yes i was actually looking at the wrong version we ARE using PHP5

  13. esmi
    Forum Moderator
    Posted 3 years ago #

    Do you have access to server error logs?

  14. liltomrollsrazor
    Member
    Posted 3 years ago #

    thanks to your help the problem was fixed and i download plugins instantly! thank you so much

  15. esmi
    Forum Moderator
    Posted 3 years ago #

    What was the problem?

  16. liltomrollsrazor
    Member
    Posted 3 years ago #

    I don't know. I asked my customer support from my web provider to do what you told me to do and it worked!

Topic Closed

This topic has been closed to new replies.

About this Topic