WordPress.org

Ready to get started?Download WordPress

Forums

Fluid Responsive Slideshow
[resolved] Plugin doesn't want to set featured picture (8 posts)

  1. mariaczi
    Member
    Posted 1 year ago #

    Hi!

    It's not working on 3.5.2 :(
    After upgrade I cannot set Featured Image for any slide...
    Please help! I have to add/edit slides on my 2 sites and I'm not able to do this ...

    http://wordpress.org/extend/plugins/fluid-responsive-slideshow/

  2. todiadiyatmo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi ! have you update the slideshow to latest version ?
    http://tonjoo.com/ is running 3.5.2 and its working

    try to disable other plugin, or maybe is the theme that not compatible

  3. mariaczi
    Member
    Posted 1 year ago #

    Where this plugin saves infos about images for slides?

    I've changed theme and it works fine...
    Where can be issue?
    When I'm opening windows with image choosing, I have one blank picture always if my team is enabled.

    Can you help?
    I could even send zip with my theme

  4. todiadiyatmo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Try to send your theme to support@tonjoo.com

    hopefully we can see what is broken :)

    Cheers

  5. fearRacious
    Member
    Posted 1 year ago #

    Hello,

    I got the same issue..Im using a premium theme called Karma..When I try to upload an image for my featured image..It didnt show up on the featured settings..

    Any idea how?

    Im using localhost by the way,so i cant give the links.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    @fearRacious: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

  7. todiadiyatmo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    You can't set featured image right ??

    So it is known problem to severals theme, the problem is some theme define post-thumbnails support only for several type of post-type, overriding my plugin.

    Solution is, go to your theme find this or similiar one :

    add_theme_support( 'post-thumbnails',array('post') );

    replace with

    add_theme_support( 'post-thumbnails' );

  8. todiadiyatmo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Please update to 0.9.6 should fix the issue :)

    Regards,
    Todi

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.