WordPress.org

Ready to get started?Download WordPress

Forums

Post Thumbnail Editor
[resolved] Plugin does not work in wordpress 3.5. (15 posts)

  1. amirulfarhan
    Member
    Posted 1 year ago #

    I can't seem to find any way to edit my thumbnails. Yes, i know i can edit thumbnails from wordpress own image editor now, but i want to edit my slider images etc. I don't know where is 'post thumbnail editor' button in wordpress 3.5.

    http://wordpress.org/extend/plugins/post-thumbnail-editor/

  2. Roland Fauster
    Member
    Posted 1 year ago #

    Yes I can confirm this.... Hopefully this will be fixed shortly :)

  3. C W
    Member
    Posted 1 year ago #

    This one hasn't been updated for more than a year: I doubt that the plugin author is still actively developing it. There is a new plugin called "Crop Thumbnails" which looks promising: http://wordpress.org/extend/plugins/crop-thumbnails/

  4. amirulfarhan
    Member
    Posted 1 year ago #

    Thank you very much cyril.

  5. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    I should be subscribed to new posts about this plugin, but I haven't been getting them, sorry that I didn't check the forum more closely. However, the plugin still works if you use the media library (WordPress Admin -> Media -> Library). How are you using it?

  6. C W
    Member
    Posted 1 year ago #

    I've always edited thumbnails in the post editor. I assume that's how most people would use the plugin: it's too fiddly to have to open the media library and access the thumbnail editor that way.

  7. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    Let me know if you see any issues, or have suggestions on the latest (version: 1.0.7).

    Thanks!

  8. C W
    Member
    Posted 1 year ago #

    Seems to be working well: thanks for the update!

  9. ytzvan
    Member
    Posted 1 year ago #

    The plugin doesn't work for me, I'm running PHP 5.3.19, Is that a problem?
    Ty

  10. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    @ytzvan - could you start a new topic and describe your problem more in depth (e.g. how are you expecting it to work/how it fails to work). For example are you trying to use the in post media gallery or the media library to access the PTE interface? Are you able to start the interface and it fails?

    Your PHP version shouldn't have any problems if it can run wordpress...

  11. ytzvan
    Member
    Posted 1 year ago #

    @sewpafly that's right. When I¡m trying to use the PTE Interface the images don't load. The build-in editor in wordpress 3,5 also doesn't work. I guess its a server problem. But, why? Memory limit maybe?

    Ty.

  12. ytzvan
    Member
    Posted 1 year ago #

  13. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    @ytzvan - This thread is more what you are looking for... Specifically this happens when a php file has some empty white space in it for specific systems (not sure which ones). You can narrow this down by disabling all other plugins and seeing if the problem goes away. If it doesn't, the problem could be in the wordpress files... If it does, reenable a couple plugins at a time to find which one causes the problem.

  14. lonestar1
    Member
    Posted 1 year ago #

    This plugin does not work in WP 3.5.1. It installed but there are no options for me to choose from. There are no options available for it in the Media Library.

  15. sewpafly
    Member
    Plugin Author

    Posted 1 year ago #

    @lonestar. You should probably start a new thread. Before you do that have you ever used a version of this plugin that did work? Also see the instructions here for using it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.