WordPress.org

Ready to get started?Download WordPress

Forums

IvyCat AJAX Testimonials
[resolved] Plugin does not scroll (6 posts)

  1. donsilvernail
    Member
    Posted 1 year ago #

    I just recently installed your plugin. I need to have scrolling testimonials on the front page. Previously I had hard coded a JQ testimonial slider into my them but when it scrolled my page jumped. This I could not have for the client so I found your plugin added the code to my front page but no matter what I do I cannot seem to get your plugin to scroll.

    Also how do I remove your quote image as i have one I want to use.

    http://wordpress.org/extend/plugins/ivycat-ajax-testimonials/

  2. donsilvernail
    Member
    Posted 1 year ago #

    Using the Chrome debug console i get this error
    Uncaught TypeError: Object function (E,F){return new o.fn.init(E,F)} has no method 'parseJSON'
    ivycat-testimonials-scripts.js:22 is where the error lies. what can I do to fix?
    also my site url is http://www.testswd.com

  3. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hey donsilvernail,

    Thanks for reporting this error. We'll look into that.

    First, technically, I don't think our plugin scrolls so much as fades at this point.

    A few questions in the meantime:

    1. I'm assuming you're running the latest version, correct?
    2. Have you tried troubleshooting by disabling other plugins to see if it'll scroll at all? If possible, I'd disable all other plugins, enable the Testimonials plugin and see if you can get either the widget or shortcode to work.
    3. What theme are you using?
  4. donsilvernail
    Member
    Posted 1 year ago #

    Theme i am using is here
    http://www.inkthemes.com/wp-themes/infoway-wordpress-theme-with-built-in-lead-capture/

    I think it already uses jquerry

    I am running the latest version of the plugin
    Yes it fades not scrolls sorry

    I have disabled all plugins.
    I think what the issue is there are 2 calls to load different js versions but i cant figure out where your plugin loads it to change to run on the same version already being used
    do you think i am on the right page with this?

    I also loaded the plugin on another site and it works fine
    Thanks for the quick response

  5. donsilvernail
    Member
    Posted 1 year ago #

    ok got this resolved.... Issue was caused by theme runing old version of jquery had to update to jquerry 1.8.3 for sliders elsewhere in my theme. The weird thing is all other sliders worked except for the plugin

  6. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hey donsilvernail,

    Really glad to hear you got this sorted; great job!

    Eric

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic