WordPress.org

Ready to get started?Download WordPress

Forums

bublaa forum and comments
[resolved] Plugin Does Not Load Your WordPress Footer (5 posts)

  1. johntarantino1
    Member
    Posted 1 year ago #

    Glad to be one of the first to declare the Forum works just fine using the new WordPress 3.5 version...However, I have reviewed other peoples forums using wordpress and in every case the WordPress Footer is not loaded.

    I have scripts and my google analytics tracking code in my footer, so now I can't accurately gauge traffic to the forum page. I brought the issue up in the bublaa forum but thought I would re-post here just so people are aware of the footer not loading when using this plugin.

    Hope for a solution soon.

    http://wordpress.org/extend/plugins/bublaa-embeddable-forums/

  2. bublaa
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    This is actually a feature to make the forum page look a bit more stylish.

    I noticed that one of our designers replied to your feedback but somehow I forgot to drop by to clarify myself. Thanks for the reminder!

    The plugin removes the footer element on the forum page. This will be made optional in our next updates.

    Thank you for your feedback!

    Kim from the bublaa team

  3. johntarantino1
    Member
    Posted 1 year ago #

    Thanks for stopping by to let me know about this.

    Any chance you know when that next update may be?

  4. bublaa
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure.

    I discussed with the developers and we are looking at January.

    Hope this helps!

    Kim from the bublaa team

  5. bublaa
    Member
    Plugin Author

    Posted 1 year ago #

    Just updated a new version of the plugin where we added an option for including footer.
    Thanks for the feedback and we hope this will fix this issue!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic