WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: DMSGuestbook] Table borders (3 posts)

  1. twinklewitch
    Member
    Posted 4 years ago #

    I love this guestbook! There are two things I can't seem to solve though:

    1. I'd love the name and date of people who have signed the guestbook to align left, just like the rest of the entry. I read somewhere that it can be changed in the default.tpl, but I can't find anything there that says anything like center, left, right or anything. So where do I put it and what code should I put there exactly?

    2. As much as I like the guestbook, I don't really like the borders around the tables (around the name/date and also in between entries). I've changed very possible border settings in the css file, I've also changed border settings in the default.tpl file but the borders are still there.

    I'd like to have a single line show up in between entries, instead of a table. And I'd really love to get rid of the table borders overall. But I'm lost! So any help would be much appreciated!

    http://wordpress.org/extend/plugins/dmsguestbook/

  2. DanielSchurter
    Member
    Posted 4 years ago #

    Hi twinklewitch

    Did you see the CSS setting in "DMSGuestbook -> Guestbook settings -> CSS"? All changes can be made there. You relevant parts are css_post_header1 to css_post_header4.

    Check the default.tpl for changing the order of these variable: $show_id, $message_name, $displaydate, $slash, $show_ip, $show_url and $show_email in the table.

    If you don't like the border on each posts, remove that by deleting the border statement under "CSS -> css_post_embedded in box (34)"

    Greetings,
    Dani

    P.S: Are you a Firefox user? Do you know the great plugin "Firebug" for this browser? If you don't know how is the name of a table or which color has this border, you could select that with your mouse and you will see the information behind it.

  3. twinklewitch
    Member
    Posted 4 years ago #

    Edit: okay...I learned that this wasn't a guestbook setting that didn't work, but actually a setting in my theme CSS file. I removed a bit there and now the borders are gone as well!

Topic Closed

This topic has been closed to new replies.

About this Topic