WordPress.org

Ready to get started?Download WordPress

Forums

DMSGuestbook
DMSguestbook don't show on my page? (6 posts)

  1. ABoooo
    Member
    Posted 1 year ago #

    Hi,

    I guest this question was asked most times on this subject. I have gone through most of the posts with the same problem and haven't found any solution for this issue and most of the post are also older then a year. So I apologize for creating one more post with such title.

    I have crated an empty page, assigned a template to it (empty), set up page and language in Guestbook settings / Basic and left all other settings as default and ... it doesn't work! It simply doesn't show on a assigned page.

    Any help would be appreciated. Thanks

    http://wordpress.org/extend/plugins/dmsguestbook/

  2. DanielSchurter
    Member
    Plugin Author

    Posted 1 year ago #

    Hi ABoooo

    I suggest you following steps:
    - Switch theme to the default one
    - deactivate all plugins except DMSGuestbook

    That should help to solve the problem.

    Greetings,
    Dani

  3. ABoooo
    Member
    Posted 1 year ago #

    Dani, thanks for a fast reply. I am really sorry but that is not an option, I am using my custom theme because I have created my own design and also I have to use other plugins that are already active. Page is live and online, I just have to add a guest book. Do I have any other options left?

    Greetings

  4. DanielSchurter
    Member
    Plugin Author

    Posted 1 year ago #

    Hi ABoooo

    Another suggestion:

    Install XAMMP on your computer, copy the whole wordpress content with all plugins from your live system to XAMPP and test it.

    Greetings,
    Dani

  5. jtthoc
    Member
    Posted 1 year ago #

    Dani,
    can you take a look at my site,
    I follow your suggestion, dis-activate other plugin, change theme,
    but the guestbook form never show on the page...
    can you take a look please
    http://ocarm.org/generalchapter13/guestbook/

  6. DanielSchurter
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jtthoc

    Pleae create a WordPress admin account and send the credentials to DMSGuestbook {at} DanielSchurter ( dot ) Net

    After that I will take a look on it as soon as possible.

    Greetings,
    Dani

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic