WordPress.org

Ready to get started?Download WordPress

Forums

Displet Pop
[resolved] The [close] button isn't working with custom CSS (5 posts)

  1. skyrocket
    Member
    Posted 1 year ago #

    First off, awesome plugin! I just bought Pippity, but it didn't do the job at all. Your plugin works super. I'd love to donate!

    BUT: The only problem that I have is that the [close] button isn't working when I use custom CSS. The button appears (href is showing as "javascript:void(0);") but when I click it nothing happens.

    Any ideas why?

    PS: Can't give you a link to the site unfortunately.

    http://wordpress.org/extend/plugins/displet-pop/

  2. displetdev
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks! We're glad you like it.

    Unfortunately, it's pretty much impossible for us to debug without an example. If there's any way you can replicate the problem and provide a link, we'd be happy to take a look.

    ~EB

  3. skyrocket
    Member
    Posted 1 year ago #

    Thanks for your response!

    I found the problem.

    I put a link to my terms of service in the "Privacy Info" box. It appears that the plugin automatically tries to turn any link that is put into the "Privacy Info" box into a CLOSE button. The result is that my terms of service link doesn't appear at all and the CLOSE link appears but doesn't work.

    I'll put my terms of service link into another box for now, but I think it would be great to be able to put a link into the privacy info box...just saying.

    Thanks again for this awesome plugin.

  4. displetdev
    Member
    Plugin Author

    Posted 1 year ago #

    I just added a link successfully to the privacy box and it worked, so I think you have something else going on.

    ~EB

  5. mjmcmahon2010
    Member
    Posted 1 year ago #

    Hi there,

    I'm trying to get the close button working while using custom CSS as well but am having a few issues.

    Wondering if it could be a z-index thing?

    http://www.creaturefocus.com.au/test/

    Currently we're in test mode, so I might have to email admin login details for debugging purposes. Please email me at mjmcmahon at gmail and I'll send you details.

    M

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.