WordPress.org

Ready to get started?Download WordPress

Forums

Displet Pop
[resolved] jquery clash (8 posts)

  1. Pradeep
    Member
    Posted 2 years ago #

    Hello,

    First of all, let me say I find your plugin very useful. However I am experiencing a problem with that so I wonder whether you could help me to sort it out. I noticed that I can use your plugin in anywhere except in my home page as it clashes (or at least that's what I think) with the slider I've implemented in there. My slider is a modification of the one you find in here.

    Any suggestion for me to avoid this clash?

    Thanks and regards,

    Pradeep

    http://wordpress.org/extend/plugins/displet-pop/

  2. displetdev
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Pradeep

    Could you provide me with a link to your homepage? Most likely the plugin is not working on that page because another script (which could be your modified slideshow or something else) that's being loaded is breaking Javascript.

  3. Pradeep
    Member
    Posted 2 years ago #

    Hello,

    You can reach the homepage by clicking here. As you can see, it loads well on all pages, except the home page. And that's the only page I want it to be displayed.

    Thanks and regards,

    Pradeep

  4. displetdev
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Pradeep

    Screenshot

    In the console, there is an error being reported that's breaking the Javascript and preventing our plugin from working properly. You'll need to work out that bug in order for Javascript and plugins that depend on it to work properly.

  5. Pradeep
    Member
    Posted 2 years ago #

    Oh this is something different from what I expected. Let me disable the font resizer and try again.

  6. Pradeep
    Member
    Posted 2 years ago #

    You were right. Diplet Pop clashes with the Font Resizer, not with the Slider. I will spend some time to find the cause. Thanks for the help.

  7. enjade
    Member
    Posted 2 years ago #

    Hi Displet team... i just installed Displet Plugin and works great when using Firefox ... but using IE7,IE8,IE9 wont work..... at all...

    is there some css or fix for this issue... i appreciate it a lot.. thanks!!

  8. Pradeep
    Member
    Posted 2 years ago #

    Have you tried clearing the caches and cookies of those IE browsers before trying it?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic